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HP D300 Digital Dispenser Overview 

Figure 1. HP D300 Digital Dispenser. 
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Introduction 
 
The Hewlett-Packard D300 Digital Dispenser adds 
breakthrough capability to the dose-response work-
flow by eliminating the need for serial dilution and 
enabling researchers to quickly complete complex 
dose response experiments at the bench. HP technol-
ogy dispenses picoliter to microliter volumes of com-
pounds in DMSO solution directly into most standard-
format assay microplates. Doses are built up as pico-
liter drops of stock compound are added to the wells. 
 
HP’s Digital Dispenser Software and its simple user 
interface (UI) is the gateway to easily set up plate   
layouts.  
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This Tech Note covers the following aspects of the 
elegant and powerful software driving HP dispensing 
technology: 
 
I. Software basics 

II. Standard plate layouts 

III. Special plate layouts  

 1. Randomized layouts   

 2. Finely spaced dose creation 

 3. Targeted titrations 

 4. Drug-drug interaction studies 

 5  Multi-plate dispensing 

 6. Normalization    

I. Software Basics 
 
The HP D300 Digital Dispenser Software allows re-
searchers to easily generate both simple and com-
plex titration plate layouts, or protocols. With a fa-
miliar look and feel, the UI has one main screen with 
seven sections that are described in Figure 2. Most 
functionality can be accessed through contextual 
right-click menus.  
 

Figure 2. Software UI main screen. 

1. File menu—for typical file 
operations 

2. Undo button 
3. Ribbon bar and tabs—to ac-

cess functionality needed to 
create and run the protocol 

4. Fluid list—details about flu-
ids in the current protocol 

5. Normalization—details 
about normalization, if it has 
been applied 

6. Plate view—to control view-
ing options for fluids, normal-
ization, randomization, and 
well zoom 

7. Plate navigation—to add 
more plates to the protocol 
and change the plate type and 
assay variables 

8. Well plate grid—to view the 
plates in the protocol and 
apply fluids to the wells 



 

 

The File menu contains standard file functions to 
open, save, and close protocol files. Also accessible 
through the File menu are the software settings. 
 
The Ribbon bar and tabs provide access to functions 
that are used to add fluids to the wells of the plate, 
including copy and paste functions. Additionally, the 
Run button, used to initiate dispensing of the proto-
col, is located on the Home tab. The Advanced tab 
provides access to fluid copy and paste functionality 
as well as to plate move functions. The Protocol op-
tions tab allows the user to modify the programming 
mode (volume or concentration), to specify well 
plate shaking parameters, and to set default units 
for viewing.  
 
The Fluid list provides all the details about the fluids 
to be tested. Required information is the fluid name 
and the compound concentration.  Optionally, infor-
mation can be entered about the fluids’ source loca-
tion (e.g., well plate ID with well number). Additional-
ly, a fluid can be selected as a NoDispense fluid. A 
NoDispense fluid appears in the well plate layout for 
visualization purposes and to be used for normaliza-
tion calculations, but is not dispensed by the HP 
D300.  

 
 
The Normalization section displays the volume re-
quired of the normalization fluid, if normalization 
has been applied, and lists the dispensing priority of 
the normalization fluid. 
 
The Plate View section permits the user to modify 
how aspects of the protocol are viewed in the UI, 
including selecting which fluids to view, and whether 
or not to view normalization and randomization. 
 
The Plate Navigation section contains a well plate 
type selection drop down box, a button to add plates 
to the protocol for multi-plate dispensing, and assay 
variables for total assay volume and DMSO limit. The 
HP D300 accommodates most standard format well 
plates – all assumed to meet ANSI standard specifi-
cations for footprint dimensions. Well plates must 
fall within the thickness range of 11-21 mm to be 
compatible with the HP D300.  
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To dispense the same set of compounds into multi-
ple destination plates, as with plate replicates or 
assay panels, protocols can be created with any 
number of plates. Protocols with more than one des-
tination plate are executed by following the UI 
prompts to load individual well plates onto the HP 
D300.  
 
The assay total well volume and DMSO limit are used 
to calculate the possible compound concentration 
range that can be dispensed. The lowest valid con-
centration is determined by the assay volume and 
the 13pL drop, and the highest valid concentration is 
determined by the assay volume and the DMSO limit. 
 
The Well plate grid section is the main working sec-
tion of the UI. This is where the fluids to be dispensed 
into the wells of the destination plate are pro-
grammed. Each fluid can be assigned to each well or 
set of wells independently, in any order of concen-
tration (or volume). There are no limits regarding the 
dilution steps because no serial dilution occurs. Fluid 
titrations can be made as a series, following stand-
ard serial dilution patterns (e.g., 2:1) or can be made 
to span the entire possible dispense range. Titrations 
can be linear or logarithmic. Titrations can be placed 
on the well plate in rows or columns, or randomly. 
It’s easy to include replicates if desired, but more 
powerful data can be obtained by applying the con-
centration series as finely spaced singlicates.  
 
The UI makes all of this very easy to complete, per-
mitting researchers to concentrate on what they 
want to accomplish, not how they will do it. 
 
In addition to being easy to program, it’s very easy to 
actually dispense compounds with the HP D300. The 
software prompts the user at each step, and, be-
cause all of the complexities of the dispensing are 
contained within the single-use HP T8 Dispense-
heads, the user does not need to develop or optimize 
a complex liquid-handling protocol. 

 
 
 
 
 
 
 
 
 

The Run button initiates the dispensing of the proto-
col when it is clicked. First, the UI prompts the user 
with protocol requirements—how many dispense-
heads will be needed, the number of fluids to be dis-
pensed, and any warnings. Additionally, it is possible 
in this run screen to modify the plate shaking param-

Figure 3. Example Fluid list. 

Figure 4. HP T8 Dispensehead Cassette. 



 

 

eters and to modify the HP D300 settings. This 
screen is shown in Figure 5. 

Next, the software prompts the user to load a desti-
nation well plate onto the stage and an HP T8 Dis-
pensehead Cassette onto the deck. This screen is 
shown in Figure 6. At this point, a name for the desti-
nation plate can be entered if desired. Once the well 
plate and HP T8 cassette are loaded, the user is 
prompted to load fluids into the dispenseheads. This 
prompt is shown in Figure 7. The Fluid load screen  
instructs how much of each fluid to add with a pipet-
tor to each dispensehead. 

 
 
From one to eight fluids can be added at a time into 
the HP T8 Cassette using a single or 8-up pipettor. 
Upon clicking Filled or All filled in the Fluid load 
screen, dispensing will begin and will proceed one 
fluid at a time until all of the protocol fluids have 
been dispensed. With dispensing complete, the des-
tination plate is returned to the plate load position  
for removal from the HP D300 and subsequent pro-
cessing. 
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II. Standard  Plate Layouts 
 
Complete the Fluid List 
The first step in protocol generation is to add fluids 
to the Fluid list, by either typing the needed infor-
mation or pasting from another protocol or applica-
tion, such as Microsoft Excel. Figure 3 shows an ex-
ample of a Fluid list. 
 
Select the well plate type 
Next, in the Plate Navigation section of the Main Op-
erating Window, the desired plate type must be se-
lected and the assay volume and DMSO limit set.  
 
Assign fluids to wells 
Then, the wells to which the first titration fluid will 
be applied are selected using the mouse. Fluids can 
be applied to wells by using functions on the Home 
tab or by using contextual right-click menus. When 
wells are selected, the right-click menu permits fluid 
to be added by either Set Concentration, Titration or 
Targeted Titration. The Titration dialog box, shown in 
Figure 10, is where all of the information specific to 
the current titration is applied, including fluid selec-
tion, titration settings, number of replicates, and 
titration direction. The Titration dialog box is also 
where the highest and lowest available concentra-
tions are provided as guidance in the UI.  
 
The same steps can be followed to add more titra-
tions, with different fluids to the plate. Additionally, 

Figure 6. Plate and cassette load 

Figure 7. Fluid load screen. 

Figure 8. Ribbon Home tab functions for adding fluids to 
wells. 

Figure 5. Initial run 
screen. 



 

 

copy, paste, and paste special commands are acces-
sible through the right-click menu and the Home tab. 

 

III. Special Plate Layouts 
 
Because the HP D300 Digital Dispenser uses non-
contact inkjet dispensing technology to generate 
independent compound doses in every well, re-
searchers can improve the quality of their IC50 data 
by creating specialized plate layouts. These new lay-
outs eliminate the impact of systematic assay 
effects, improve the IC50 estimate, generate new 
information about compound mechanism of action, 
and provide access to information about drug syner-
gies.  
 
1. Randomized Layouts 
 
One scientific advantage of generating titrations with 
the HP D300 stems from the dispenser’s ability to 
put any concentration of fluid into any well, including 
in random patterns. Randomization of the doses 
within the plate can eliminate the impacts of sys-
tematic assay effects and can enable researchers to 
use even the outer wells of the plate without com-
promising the IC50 determination. In the customer 
data in Figure 11, courtesy of SIGA Technologies, 

randomizing the plate eliminated the edge effect 
present at the high-concentration wells and the 
standard error of estimating the IC50 fell from 0.104 
to 0.049. 
 
To randomize the wells for dispensing, first assign all 
the desired titrations to the plate, select the wells to 
randomize and then click the Randomize button on 
the Home tab (see Figure 17). It is also possible to 
use the right-click menu to apply the randomization 
(see Figure 9). After randomization is applied, a small 
white triangle will appear in the wells that have been 
randomized. Viewing of the randomization pattern 
can be turned on or off in the Plate View section of 
the UI. In this way, it is possible to modify the under-
lying titrations without having to remove the ran-
domization pattern. Additionally, the randomization 
pattern applied to one plate in the protocol can be 
copied to other plates in the protocol using the Copy 
Plate Randomization function available from the 
Randomize button on the Home tab. 
When the plate is dispensed, the report file will con-
tain all the well data in multiple formats, including 
one format with the well data arranged by well in 
columns, listing fluid and concentration. This report 
output can be combined with plate reader output and 
then sorted by fluid names to facilitate data analysis. 
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Figure 11. Customer data, along with respective well 
plate layout from the SW UI, courtesy of SIGA Technol-
ogies, showing elimination of plate edge effects and 
improved IC50 determination with a randomized plate 
layout.  Only data from the red wells is plotted. 

Figure 9. Contextual 
right-click menu avail-
able when working in 
the well plate grid sec-
tion of the UI—
includes copy/paste 
functions. 

Figure 10. Titration 
dialog box provide 
access to primary 
functions of Set Con-
centration, Titration, 
and Targeted Titra-
tion.  



 

 

A partial example of report output is shown in Figure 
12. In addition to the columnar data format shown in 
Figure 12, report file data is also output in a rectan-
gular well plate layout format. 
 
2. Finely Spaced Dose Creation 
 
Another of the scientific advantages available when 
using  the HP D300 arises from the ability to create 
finely spaced compound doses to improve the IC50 
estimate. In the customer data shown in Figure 13, 
also courtesy of SIGA Technologies, the standard 
error of the IC50 estimate is halved by applying the 
same number of wells as finely-spaced doses as op-
posed to applying them as 8-points in triplicate.  
 
Other researchers have created a 384-point titration 
(data not shown) to study compound mechanism of 
action.   
 
3. Targeted Titrations 
Because of the digital nature of the HP D300 dis-
pensing, it is possible to fine tune your dose re-
sponse experiment around an expected IC50 value.  
In this way, more data points can be generated in 

the sloped region of interest and fewer can be used 
to establish the high and low tails of the IC50 curve.  

In the software UI, establishing a targeted titration 
is very easy, and requires just a little more infor-
mation than establishing a standard titration. The 
targeted titration dialog box has the same parame-
ters as the titration dialog box, with the additional  
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Figure 13. Customer data, along with representative well plate layout from the SW UI, courtesy of SIGA Technolo-
gies, showing improved IC50 estimation with more finely spaced titration points.  

Randomized 

Randomized 

Randomized 
SE = 0.049 

SE = 0.029 

SE = 0.022 

Dispensed

row

Dispensed

col

NonRandom

row #

NonRandom

row

NonRandom

col Fluid Fluid name Cassette

Dispense

head

A 2 8 H 5 1 HP1001 1 1

A 3 2 B 4 2 HP1002 1 2

A 4 1 A 7 1 HP1001 1 1

A 5 6 F 1 1 HP1001 1 1

A 6 5 E 9 3 HP1003 1 3

A 6 5 E 9 4 HP1133 1 4

A 7 1 A 11 1 HP1001 1 1

A 8 7 G 7 3 HP1003 1 3

Figure 12. Partial example 
report file output with ran-
domized wells. The worksheet 
shown provides information 
useful for de-randomization 
of the dispensing data for 
pairing with reader data.  

Figure 14. Targeted Titra-
tion dialog box. Select the 
fluid and general titration 
parameters as well as 
specifications for how to 
target the titration 
points. A graph illustrates 
how the doses of the titra-
tion will span the concen-
tration range. 



 

 

parameters of target level, number of wells in tar-
get region, and target range. The targeted titration 
dialog box is shown in Figure 14. 
 
4. Drug-Drug Interaction Studies 
 
Yet another benefit of the HP D300 is the easy ability 
to add more than one compound to each well in or-
der to access information about drug synergies. With 
digital dispensing, each compound is added to wells 
independently and without contact, so there is no 
concern of cross-contamination. 
 
It is very easy in the UI to generate highly-tailored 
drug-drug co-titrations to study synergistic effects. 
The Synergy button on the Ribbon Home tab permits 
for generation of a 2-fluid co-titration across any 
number of wells (even across multiple plates). The 
Synergy function creates the plates needed by fol-
lowing wizard-like prompts. First the plate type and 
settings are established, along with any rows or col-
umns to exclude from the synergy wells. Then, the 
fluids and titrations are established using a Titration 
panel very similar to the main Titration dialog box. 
Finally, the layout of the titrations in the plate is es-
tablished. The titrations are generated completely 
independently of each other when dispensing occurs.  
 
Example Synergy pages are shown in Figure 15. 
 
Once the desired drug-drug co-titration is developed, 
the wells can be randomized or additional fluids, 
such as DMSO for normalization, can be added. 
 
5. Multi-Plate Dispensing 
 
The HP D300 Software provides the ability to dis-
pense the same compound from the same dispense-
head into any number of destination plates, up to the 
10uL fluid load limit. This is especially useful for run-
ning replicates across different plates , for running 
assay panels, and for testing with different cell lines. 
 
In the UI, adding another plate to a protocol is as sim-
ple as clicking the plus button in the Plate Navigation 
section. Once additional plates are added, compound 
doses can be applied in the same manner as they are 
applied to the first plate. The subsequent plates can 
be copied from the first, or they can hold different 
titrations of the same compounds, or they can in-
clude different compounds. The plates can be of 
different types and can have different assay volumes. 
There is also a Replicate Plate function in the Home 
tab that can be used to create replicate plates.   
 
When dispensing a multi-plate protocol, the UI will 
prompt the user to change from one destination 
plate to another as needed. The software optimizes 
the use of dispenseheads, and minimizes the amount 
of plate swapping to occur.  
 
 
 

Figure 15. Pages of the Synergy function lead the user 
through the steps required to create a 2-fluid synergy 
protocol. After the Synergy setup is reviewed in the 
Summary page and upon clicking the Finish button, a 
new plate will be added to the existing protocol.  
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6. Normalization  
 
While HP direct titrations minimize the amount of 
DMSO added to assay wells, which can provide im-
proved scientific results, in some assays it may be 
useful to have a constant DMSO content per well. 
Another software feature makes it easy to normalize 
the DMSO content in the assay wells by providing the 
ability to normalize the DMSO content to the highest 
volume well, to a user-specified percentage or to a 
user-specified volume. When using an HP T8 Cassette 
to dispense the normalization fluid, the dispense vol-
ume range is 1nL to 20μL (not more than 10uL per 
well). When using an HP D4 Cassette, the dispense 
volume range is 1nL to 200uL (no more than 10uL per 
well). The dispense volume range for dispensing all 
other fluids from an HP T8 Cassette is 13pL to 10uL.  
 
Normalization is  applied to the selected wells by 
clicking the Normalize button on the Home tab, or by 
clicking on Normalize in the right-click menu. After 
clicking Normalize, a new dialog box will open, where 
the desired normalization scheme is set.  
 
 

 
Conclusions 
 
The HP D300 Digital Dispenser brings the power of HP’s 
inkjet technology to the pharmaceutical researcher’s 
bench, and the software makes it easy to generate 
even the most complex plate layouts and titration pro-
tocols. The HP D300 Software eliminates the need for 
pre-calculations or complicated liquid-handler protocol 
development, and makes it easy to focus on what mat-
ters: creating your dose response experiments. 
Through the elegant UI, the HP D300 system enables 
researchers to apply any compound in any concentra-
tion to any wells of standard assay well plates, includ-
ing in finely spaced titrations or randomized titrations 
that can dramatically improve IC50 estimates. Re-
searchers can also more easily complete drug-drug 
interaction studies that can provide new insights into 
compounds under test.  
 
The HP D300 Software also makes it easy to dis-
pense compounds from one HP T8 Cassette into mul-
tiple destination plates and to normalize the DMSO 
content  across the plate if desired.  
 
Let the power of HP’s D300 Digital Dispenser Soft-
ware improve your dose-response results and accel-
erate drug discovery. 
 
 
 
 

Figure 17. Normalize button on the Home tab and Nor-
malization dialog box that permits the user to set the 
normalization scheme. 
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Figure 16. Example protocol with six well plates. The 
Well  Plate Grid can be zoomed in and out to view a par-
tial plate or all the plates in a protocol. 

Figure 18. HP D4 Dispensehead Cassette. 

Please contact Tecan, an authorized HP seller,           
regarding purchase of the HP D300 Digital Dispenser 
 
Visit:  www.tecan.com/digitaltitration 
 


